Probleme mit Plugins

Benutzeravatar
Nicolaus Busch
Beiträge: 30
Registriert: Mo Mär 30, 2020 1:48 pm

Re: Probleme mit Plugins

Beitrag von Nicolaus Busch »

Wir haben noch einmal auf zwei frischen Windows-Maschinen getestet. Eine von beiden läuft tadellos, die andere zeigt das gleiche Problem wie bei Ihnen. Nun müssen wir nur noch herausfinden, warum.
_________
Nicolaus Busch
N. Busch GmbH

Benutzeravatar
Nicolaus Busch
Beiträge: 30
Registriert: Mo Mär 30, 2020 1:48 pm

Re: Probleme mit Plugins

Beitrag von Nicolaus Busch »

Ich denke wir haben das Problem identifiziert, das Smartpill-Plugin benötigt zwei Standard-Ressourcen von Microsoft, von denen bei Ihnen anscheinend mindestens eine fehlt:

* "Microsoft .NET Framework version 4.0" (https://www.microsoft.com/en-us/downloa ... x?id=17718)

* "Microsoft Visual C++ 2012 Redistributable Package" (https://www.microsoft.com/en-us/downloa ... x?id=30679) Achtung: hier das File "VSU_4\vcredist_x64.exe" wählen

Bitte versuchen Sie, ob die Installation dieser Ressourcen das Problem behebt.
_________
Nicolaus Busch
N. Busch GmbH

orichard
Beiträge: 2
Registriert: Do Apr 23, 2020 1:14 pm

Re: Probleme mit Plugins

Beitrag von orichard »

Lieber Herr Busch,

ja, es hat jetzt einwandfrei funktioniert, herzlichen Dank! Bei mir fehlte "Microsoft Visual C++ 2012 Redistributable Package"
Herzliche Grüsse
O.R.

SV_Buero
Beiträge: 1
Registriert: Sa Apr 25, 2020 8:22 pm

Re: Probleme mit Plugins

Beitrag von SV_Buero »

Vielen Dank für die neue und leider letzte Version von Litlink. Vielen Dank vor allen für die einfache Exportmöglichkeit nach Zotero. ich hatte das bei der Neuinstallation das gleiche Problem mit den Plugins, wie meine Vorposter. bei mir hat es dank ihrer Ratschläge schließlich geklappt. Danke.

emberiza
Beiträge: 1
Registriert: Mo Jun 15, 2020 1:57 am

Re: Probleme mit Plugins

Beitrag von emberiza »

Hallo Herr Busch,
auch von mir erst einmal vielen Dank für das Programm, das ich viele Jahre genutzt habe und hoffentlich noch eine Weile nutzen werde. Ich hatte dasselbe Problem wie meine Vorposter, und auch bei mir ließ es sich durch Installation des C++ Redistribution Package lösen. Schöne Grüße, Jan Behrs

Antworten