Modul Bilder

Fragen zur Arbeit mit Litlink
Antworten
bouffier
Beiträge: 5
Registriert: Do Mai 28, 2020 11:25 am

Modul Bilder

Beitrag von bouffier »

Lieber Herr Busch,

noch einmal herzlichen Dank für die neue Version von Litlink, die ich seit nun knapp drei Monaten wieder täglich verwende.

Als Kunsthistoriker verwalte ich in Litlink auch Kunstwerke (als Objekte) und dazugehörige Abbildungen (als Bilder). Dabei ist mir aufgefallen, dass ich die Provenienz eines Bildes nicht mit einem Titel verlinken kann; ich kann in das Feld manuell etwas eintragen, sodass „Provenienz“ als Link in blauer Schrift erscheint, aber werde darüber nur zum verknüpften Objekt geleitet. Auch das Hinzufügen eines Bildes in der Titelansicht verlinkt den Titel als Objekt und nicht als Provenienz. Mache ich etwas falsch?

Außerdem werden mir meine auf dem Computer abgelegten Abbildungen (im JPG- und TIFF-Format) im Modul Bilder nicht angezeigt – rechts oben erscheint lediglich ein blaues Fragezeichen-Symbol. Die Thumbnail-Vorschau in der Bilderliste funktioniert hingegen, ebenso das Öffnen im Editor über den Pfeil links des Dateipfades. Fehlt mir hier vielleicht ein Plug-in?

Mit bestem Gruss
Michael Bouffier

Benutzeravatar
Nicolaus Busch
Beiträge: 41
Registriert: Mo Mär 30, 2020 1:48 pm

Re: Modul Bilder

Beitrag von Nicolaus Busch »

Es existiert tatsächlich keine separate Verknüpfung für die Provenienz, der Fehler liegt hier darin, dass der unterstrichene blaue Feldname dies suggeriert. Die Funktion "Provenienz" im Verknüpfungsmenü dient nur dazu, aus einer bestehenden Verknüpfung zu einem Titel den Texteintrag für das Feld zu generieren.
Die Anzeige der Bilder im Modul Bilder erfolgt über einen sog. Web-Viewer, wir benutzen hierfür den Browser Ihres Systems, während die Album-Anzeige eine interne Funkion nutzt. Mit welchem Betriebssystem arbeiten Sie?
_________
Nicolaus Busch
N. Busch GmbH

bouffier
Beiträge: 5
Registriert: Do Mai 28, 2020 11:25 am

Re: Modul Bilder

Beitrag von bouffier »

mit macOS Catalina (Version 10.15.6)

Benutzeravatar
Nicolaus Busch
Beiträge: 41
Registriert: Mo Mär 30, 2020 1:48 pm

Re: Modul Bilder

Beitrag von Nicolaus Busch »

Bitte testen Sie einmal: wen Sie nicht ein lokal abgelegtes Bild einbinden, sondern eine URL, die auf ein Bild verweist, wie

Code: Alles auswählen

https://www.litlink.ch/typo3temp/pics/8f12c938c2.jpg
, funktioniert es dann?
_________
Nicolaus Busch
N. Busch GmbH

bouffier
Beiträge: 5
Registriert: Do Mai 28, 2020 11:25 am

Re: Modul Bilder

Beitrag von bouffier »

Ja, das funktioniert direkt!

Antworten